In Canvas, headings start with Heading 2 like below;
in other programs like Word, headings start with Heading 1.

[ ) » Syllabus

e Course Title: Introduction to Online Learning Add .
Format lists | e CRN: 12345 Alterna.tlve (Alt)
as proper - . text to images
I i e Credits: 3

L e Term: Winter 2014

-},,,,, Instructor Information:

Hello! My name is John Doe, and I'll be l l

your instructor for this course. I've taught this

course online for the past two years.

Each time | teach it, | learn something new.
John Doe
Instructor

m}"“> Assignments/Assessments:
Heading > Grading Scale

I orece
Hoader A 202 - 225+ 90 - 100%
B 180 - 201 80 - 89%
C (or P) 157 - 179 70 -79%
e —» B 135-156 60 - 69%
m <134 <59%

Late Work & Make-up Policy

Heading >
Assignments must be completed on time in order to earn full credit.

Sufficient » (Late assignments will earn 50% credit.)
Color
Contrast

page 1/2

Write meaningful link texts

!

DL 101 - Online Learning Best Practices

Best Practices when using complex graphics:
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This graph summarizes the growth using home broadband during
the period of January 2004 to 2008. The percentage increased from
22% in 2004 to 48% in 2008.

T

When using complex images, include Alt text as you would for any
other image but also include additional description as a caption.
If more description is needed, include it in the content of the page.
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. Use properly formatted Headings help to organize content, making it easier for everyone to read. Headings are also
Headings | c;ings to structure apage. @ primary way for people using screen reading software to navigate a page of text.

. Format lists as proper lists. Formatting is conveyed to assistive technologies and mobile devices so they can present
Lists information as it's meant to be presented. Properly formatted documents are more
understandable and accessible.

more efficiently, especially screen reader users.

Create tables with column and/or ® Why Column Headers in a Data Table are Important
Tables row headers, and ensure a Using table headers is important to conveying tabular data accurately.

proper reading order. » Why the Reading Order in a Table is Important
Screen readers read tables from left to right, top to bottom, one cell at a time (& only once).
If cells are split or merged, it could throw the reading order off which may make the table
difficult to comprehend by users who are blind and using a screen reader to navigate.

@ Links Write meaningful link text. Links embedded in text should describe the link's destination. This helps all users navigate

= Use sufficient color contrast. ~ Without sufficient color contrast between font and background, people who are color
Color = Don't use color alone blind and low vision will not benefit from the information. And using color alone to convey

@ to convey meaning. meaning will leave those who are color blind or blind unable to interpret the meaning.

Ensure that any action that uses  Mobility and visual disabilities often make using a mouse impossible or ineffective. If content
Keyboard ;3 mouse can also be completed s not keyboard accessible, it will limit who can learn from the content.

using only the keyboard.
Ima - Provide alternative (Alt) text Alt text is read by a screen reader. It should adequately describe what is being displayed and
9 descriptions for images. why it's important. This allows screen reader users to benefit from the information being

conveyed by the image, even if they cannot see it.
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Guidelines

- : Design clear and consistent
Navigation navigation.
. e . Eliminate or limit blinking /
J Blinking flashing content to 3 seconds.

« Label form fields and buttons
% Forms clearly.

* Ensure a proper logical
reading order in a form.

Video

@ Audio
Require only accessible
@ Software software & applications.

-h Math & Write math and science
x[=¥ Science equations accessibly.

Clear and consistent navigation in your course will allow students to focus on your content
rather than on how to find it.

Blinking content is distracting, and it can cause seizures to occur in people with
a photosensitive disorder.

= Why the reading order of a form is important

Using the tab key, your cursor should follow through the form in the same order it is
intended to be completed. This benefits users who cannot use a mouse.

= Why labeling buttons and form fields is important
A screen reader will identify the button or form field by reading the label. The label should
adequately describe the button’s action, and the form field label should indicate what
information should be filled in to the form field.

Video captions benefit many viewers. Captions are essential for those who are deaf and hard
of hearing, but they also aid in comprehension for non-native English speakers, those who are
unfamiliar with vocabulary, and viewers with some learning disabilities or in a noisy
environment.

Audio transcripts benefit many students. They are essential for those who are deaf or hard
of hearing, but they also assist anyone who would like to read or search the transcript.

*adapted from Portland Community College
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Component Accessihility Guideline How to Make it Accessible

= Properly format headings.

Headings » Use headings in the correct
order.

Images " Add alternative (Alt) text to
images.

Lists = Format aist as a list using
Ordered or Unordered lists.

Links = Write meaningful link text that

indicates the link’s destination.

etc. DO NOT skip heading levels.

1. Place the cursor where you want to insert an image, and click the Embed image icon
from the toolbar. The Add a File window will open.

2. Select a method for inserting an image (URL, Canvas file, or Flickr).

3. Describe the purpose of the image in the Alt Text field.

4. Click Update.

matter. Select

Numbered list from the drop-down menu (next to the bulleted list icon) if the
order does matter.

o

*adapted from Portland Community College

Page 4



Tables = |ndicate column (or row) headers
in data tables.

= Add table caption.

= Check the reading order.

= Use sufficient color contrast.
Color

= Don't use color alone to convey
meaning.

able icon in the toolbar.
3. Choose Cell then Cell Properties.
4. In the Cell type field, click on the drop-down list and select Header Cell.
5. Click OK button.

= A screen reader reads tables from left to right, and top to bottom, never repeating a cell.
= Merged, nested, and split cells may alter the reading order of a table.
= Make sure you construct your tables in a way that accommodates a good reading order.

Don't use color alone to make a distinction, a comparison or to set something apart
from the rest of the web page. If you categorize something by color alone, those who are
color blind or blind will not benefit from the color distinction.

*adapted from Portland Community College
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How to IMIake Accessible

Word Documents & Google Docs

m Word Document (2011,2013, 2016) Google Docs

Headings 1. Select the text that you want to make into a heading. | Beksi ot e T afe
2. Go to the Home tab: . 2. Go to the Styles menu (or "Normal text") and choose the appropriate
3. Choose the appropriate heading level from the Styles group. heading level from the Normal text drop down list.

= Properly format
headings.

= Use headings in = Heading 1 should only be used ONCE per page. Heading 2, 3, etc. can be used multiple times. (DO NOT skip heading levels!.)
the correct order.

Images 1. Right click on the imagg, and sglect Format Picture.... 1. Select the image.
« Add alternative 2. The Format Picture window will open. 2. From the Format menu choose Alt text.
(Al text to 3. ?e:ZCt the I icon and click on the ALT TEXT to open Alttext 3 1yse in description text in the Description field. (NOT in the Title field.)
ield. = .
; 4. Click the OK button when done.
Images. 4. Enter image description in the Description field (Not the Title field.)
Lists 1. Select the text that you want to make into a list. 1. Select the text that you want to make into a list, and do one of these:

2. On the Home tab, in the Paragraph group, select the Bullets or a. On the Format menu, choose Lists & select Numbered or Bulleted list.

. .
FoiEl g lisiee b. Go to the icon toolbar, and choose the Numbered or Bulleted list icon.

Numbering list.

a list.
Links 1. Type out text that describes the destination of the link. (i.e. PCC). 1. Type out text that describes the destination of the link (i.e. PCC).
2. Select the text, right click and choose Hyperlink... from the menu. 2. Select the Insert link icon (Ctrl/Cmd + K).
= Create a link 3. The Insert Hyperlink window will open. Enter a URL address in the 3. The Link window will open. Type the URL of the webpage in the Link field.
that describes Address field (Mac - Word 2011: Link to field.) (i.e. "http://www.pcc.edu")
its destination. 4. Click the OK button to save the link. 4. Then click the Apply button to save the link.
Math & » Use the MathType plugin http.//www.dessci.com/en/ = Math and Science equations and formulas cannot be written accessibly
Science for MS Word to create math and science equations, formulas and in Google Docs.

notations. DO NOT use Microsoft's equation editor.

Save your original files. You may need them if you have a student who needs alternative formats.
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How to Make accessible

Word Documents & Google Docs

Component Word Document (2011, 2013, 2016) Google Docs

Tables

= Indicate column
headers for
data tables.

= Check the reading
order.

Color
» Use sufficient
color contrast.

= Don't use color
alone to convey
meaning.

Forms

= Label form fields
and buttons.

» Check the reading
order of forms.

Save your original files. You may need them if you have a student who needs alternative formats.

1. Place the cursor in the top row of your data table. Google Docs doesn't allow you to designate column or
2. Click on the Design tab under Table Tools row headers, so keep your tables small so they are
(Table tab on Mac - Word 2011/Table Design tab - Word 2016). understandable without headers.

3. In the Table Style Options group, select the Header Row check box.
4. Under Table Tools, click the Layout tab (Table Layout tab - Word 2011)
5. In the Data group (Word 2016 - Table Design > Layout tab), click the
Repeat Header Row button. This will indicate the top row as the table's header.

m Screen reader reads a table from left to right/top to bottom (never repeating a cell.)

= Merged, nested, and split cells may change the reading order of a table.

= Construct your table in a way that accommodates a good reading order.

= To test the reading order, place your cursor in the first cell of the table. On the keyboard, press the Tab key repeatedly to navigate through the table.

This will be the reading order that assistive technologies will use.

= Use enough color contrast between the font and its background colors.
= Without sufficient color contrast, people who have low-vision or are color blind will not benefit from the information.
= Go to www.pcc.edu/access-word to learn How to Check Color Contrast.

= Don't use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind will not be able to

benefit from the information.

» Use a form template to create a form. Use Google Forms, NOT Google Docs

® Use real text labels for form fields and alternative text for buttons.

= Press the tab key repeatedly to check the order a screen reader would navigate through the form. If it doesn’t land on the form fields in the correct
order, you will need to edit the form.
= The tab order (or reading order) is important to those who are blind or physically disabled and rely on keyboard access.
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Component PowerPoint (2011, 2013, 2016) Google Slides

1. Click on View tab (Mac: View > Outline View icon - PPT 2016.)
2. In the Presentation Views group, click on Outline View.
3. In the Outline panel, make sure all text from the slides

appears in the Outline View.

Outline View
m Check the outline view.

= From Home tab, choose the New Slide drop down menu
and select a slide template.
(Don't use the Blank slide template.)

Slide Layout

Use the PPT provided slide

layouts when building slides

to help your slide’s reading

order remain intact.

1. On the Home tab, click on Arrange and choose Selection Pane
(Reorder Objects for Mac - PPT 2011 & 2016.)

2. To see the reading order of the slide, tab through the slide and the
corresponding element will highlight.

3. To re-arrange the reading order, click arrow up/down button on the
Selection Pane (Mac: drag layers. Highest number is read first.)

4. Test reading order with the Tab key again.

Reading Order

= Ensure the tab
order = the reading order

1. Right click on the image and select Format Picture.

Images on
2. Click the | % icon to open Alt Text field.

" Add alternative (Alt) text
to images and shapes.

1. Select the text to make into a list and click on the Home tab.
2. In the Paragraph group, select the Numbering or Bullets icon.

Lists
= Format a list as a list.

» Use Bullets lists if all items are of equal value.

3. Enter appropriate alt text in the Description field (not the Title field.)

= Use Numbering lists if a sequential order is important to the list.

Save your original files. You may need them if you have a student who needs alternative formats.

There is no Outline View in Google Slides.

1. Create a new slide (Slide > New Slide).
2. Go to Slide menu, click on Apply Layout and choose one of
slide template (not the Blank one).

1. Tab through the slide and the corresponding element will highlight.

2. In the slide area, click on the element that you want to change.

3. To change the reading order, click on Arrange menu > Order.
Send backward will raise the element to a higher reading order.
Bring forward will make the element lower in the reading order.

4. Test reading order with the Tab key again.

1. To insert an image, choose Image from the Insert menu and
follow the instructions.

2. To add Alt text, click on the image. Then in the format menu,
select Alt text (at the very bottom of the menu).

3. Enter alt text in the Description field (not the Title field).

Go to Format menu > Lists and select one of list styles.
= Use Numbered lists if a sequential order is important to the list.
= Use Bulleted lists if all items are of equal value.
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Page 8



| How to Make
g Accessible PowerPoints & Google Slides

Component PowerPoint (2011, 2013, 2016) Google Slides

Links 1. Type out text that describes the destination of the link (i.e.PCC Homepage). 1. Type out text that describes the destination of the link.
. , 2. Select the text, right click and choose Hyperlink... from the menu. 2. Select the text, right click and choose Link from the
(_Dreate a meanlngful 3. The Insert Hyperlink window will open. Enter a URL address in the menu.
link that describes Address field (i.e. http:/www.pcc.edu) (Mac - PPT 2011: Link to field.) 3. Paste or type in a hyperiink.
its destination. 4. Click the OK button to save the link. 4. Click Apply button to save the link.
Tables ® Ascreen reader reads a table from left to right, & top to bottom (never repeating a cell.)

= Merged, nested, and split cells may change the reading order of a table.

= Check the reading order. o construct your table in a way that accommodates a good reading order.

= [ndicate column headers 1. Plgce the cursor in the top row of your data table. You cannot create table column/row headers in
for data tables. 2. Click the Design tab under Table Tools (Mac - PPT 2011/2016: Tables tab) Google Slides.

Note: Atable in Slide Show 3 In the Table Style Options group (Mac - PPT 2011 - Table Options > Options

view is not accessible. Use /Mac - PPT 2016 - Table Design tab), select the Header Row check box.

Alt text! 4. The cells in the top row of your table make up the column headers.
Color = Use enough color contrast between the text (i.e. black color) and the background color (i.e. white color).
= Use sufficient color » Without sufficient color contrast, people who are low-vision and color blind will not benefit from the information.
contrast. = Go to www.pcc.edu/access-powerpoint for How to Check Color Contrast.

= Don't use color glone Don't use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind won’t benefit from
to convey meaning. the information.

IMath & Science Use the MathType plugin http://www.dessci.com/en/ for MS Word to create math Math and Science equations and formulas cannot be
and science equations, formulas and notations. written to be accessible in Google Slides.

~SE WETIED e (DO NOT use MS equation editor.)

Math equations.

Video & Audio Dontembed the video, instead, link out to videos.

your original files. You may need them if you have a student who needs alternative formats.
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How to MIake

Accessible PDFs

m Software / Hardware How to Make it Accessible

Convert MS Office
to an Accessible
PDF document

Save your original
files (PPT, Word)

Run Optical
Character
Recognition (OCR)
on scanned
document

Run Adobe Acrobat
Built-in
Accessibility
Checker

» Microsoft Office 2010,
2013 Pro

= MS Office 2011 (for Mac)

= Adobe Acrobat Professional
(Version XI Pro)

= Adobe Acrobat Professional
(Version XI Pro)

All versions. No matter what you
are converting to PDF, it's
important to save your original
files in case a student needs an
alternate format.

Save your original files. You may need them if you have a student who needs alternative formats.

1. Start with a well-structured word document or presentation.

2. Click the File tab and select Save as. In the Save as type field, select PDF (*.pdf.)

3. Enter a file name in the File name field.

4. Click on the Options button and make sure the Document structure tags for
accessibility and Create bookmarks using Headings checkboxes are checked.

5. Click OK and Save. This will tag all of the text formatting, so page headings and lists are
correctly interpreted by a screen reader.

» Microsoft Word & PowerPoint 2011 for the Mac cannot produce a fully accessible PDF.
» Go to hitp://www.pcc.edu/resources/instructional-support/access/pafs-from-mac.html
for options on how to create an accessible PDF.

1. Open the scanned PDF file.

2. Open the Tools panel (click Tools in top right) and click Text Recognition.

3. Click In This File and the Recognize Text window will open.

4. Click the Edit button to adjust OCR settings. Select English (US) for Primary OCR
Language, Searchable Image for PDF Output Style and 600 dpi for Downsample To.

5. Click OK when done.

1. Click the Tools tab to open the Accessibility panel on the right hand side.
» [f you don't see it, click the View menu and select Tools > Accessibility.
2. Under Accessibility, select the Full Check button.
3. The Accessibility Checker window will open.
= Under the Report Options, check on the Create Accessibility Report.
» Under the Checking Options section:
+ Category: Document and check all the items.
4. Click the Start Checking button.
5. The Accessibility Checker Report will display on the left pane.

*adapted from Portland Community College
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How to IVlake
Accessible Video & Audic
_’DH_D\J\)\/SS_I—J_DV _i\a—i\/\) A T T -\)

allow some time for the captioning to take place (it is done by real people, so it takes some

time).
Captioned How do | find human transcribed captioned videos on YouTube? (Search from YouTube site)
Media 1. Enter your search keyword in the YouTube Search field.

2.Add a: , CC (a comma, CC)
3. Press Enter or click the magnifying glass icon
How do | find human transcribed captioned videos from Google?
a. 1. Fill out the Advanced Video Search fields (http.//www.google.com/advanced_video_search)
that you need.

2. Choose the "Subtitles: Closed captioned only" option.
3. Press Enter or click the Advanced Video search button.

Make sure the YouTube How do | know?

video you use IS NOT = Click the Settings button and check the

Auto-generated. Subtitles field. Avoid auto-generated subtitles
and the Translate feature which are not usually
accurate.
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